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INTRODUCTION TO MICROSOFT WORD 2007 

 

CLASS OBJECTIVES 

 Create a document 
 Add background color to a document 
 Copy and paste objects into a document 
 Add tables or columns and rows 
 Change font style and size 
 Add bullets or numbering to a document 

 

PREREQUISITES 

Basic Computer Skills 

 Operating a computer 

 Operating a keyboard 

 Operating a mouse 

 Execute programs (opening and closing) 

 Navigating the desktop 

 

CREATING A NEW DOCUMENT  

Option 1 

 Using the mouse “left click” on the Office Button and then on the word New 
 Then click on “Blank Document icon” 
 Then click on “Create”  

 

Option 2 

 Press Ctrl + N (Keyboard shortcut) 
 

UNDO 

 You use “Undo” when you make a mistake and you want to correct it. 
 You type out “whether” but you meant “weather” 
 Go up to Quick Access Toolbar  
 Next to the floppy disk you will see two arrows one going left and one going right 
 The arrow going left is the undo 
 Click on the undo arrow 
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*REMEMBER IF YOU MAKE A MISTAKE AND THEN SAVE THE MISTAKE THE UNDO 

FEATURE WILL NOT WORK” 

 

REDO 

 You type out “whether” then changed it to  “weather” but realized I wanted “whether” 
 Go up to Quick Access Toolbar  
 Next to the floppy disk button you will see two arrows one going left and one going right 
 The arrow going right is the redo 
 Click on the redo arrow 

 

SAVE A DOCUMENT  

Option 1 

 Using the mouse “left click” on the Save button on the Quick Access toolbar 
 Scroll down with the cursor and highlight “Save as” and “left click” on the words. 
 Choose the place on the computer you want to save the document in. 
 Then you need to choose a file name, there is a box near the bottom of the window. 
 You will need to choose whether you want to open the file in order versions of Word. If 

you do follow the next step if not skip next step. 
 Click on the drop down arrow next to the words “save type as” 
 A list of choices will come up, choose “Word 97-Word 2003” 
 “Left click” on the save button.  

 

Option 2 

 Using the mouse “left click” on the Office button then on the word “Save” 
  Choose the place on the computer you want to save the document in. 
 Then you need to choose a file name, there is a box near the bottom of the window that 

opened. Type the file name, make sure you add “.doc” to the end of the file name. 
 You will need to choose whether you want to open the file in order versions of Word. If 

you do follow the next step if not skip next step. 
 Click on the drop down arrow next to the words “save type as” 
 A list of choices will come up, choose “Word 97-Word 2003” 
 “Left click” on the save button.  
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SAVE A DOCUMENT (CONTINUED_ 

Option 3 

 Press Ctrl + S (Keyboard shortcut) 
 Scroll down with the cursor and highlight “Save as” and “left click” on the words. 
 Choose the place on the computer you want to save the document in. 
 Then you need to choose a file name, there is a box near the bottom of the window that 

opened. Type the file name, make sure you add “.doc” to the end of the file name. 
 You will need to choose whether you want to open the file in order versions of Word. If 

you do follow the next step if not skip next step. 
 Click on the drop down arrow next to the words “save type as” 
 A list of choices will come up, choose “Word 97-Word 2003” 
 “Left click” on the save button.  

 

PRINT A DOCUMENT: 

Option 1: 

 Using the mouse “Left click” on the Office button and then on print 

Option 2: 

 Press Ctrl + P 

 

OPEN A DOCUMENT 

Option 1 

 Using the mouse “left click” on the Office button then on the word “Open” 
 A window will come up   
 The computer should remember where you saved your file 
 Then double click on the file name 

 

Option 2 

 Press Ctrl + O (Keyboard shortcut) 
 A window will come up   
 The computer should remember where you saved your file 
 Then double click on the file name 
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CLOSE A DOCUMENT 

Option 1: 

 Using the mouse left click on the Office button, then on Exit Word (located in the lower 

right hand corner of the box) 

Option 2: 

 Using the mouse left lick on the on the “x” in the upper right hand corner of the window. 

 

HIGHLIGHTING 

 Using the mouse place the cursor at the start of the word or sentence you want to 
highlight. 

 Gently using the mouse move the “upper case I” to the right until the word or sentence 
you want to highlight is completely black. 

 

COPY AND PASTE 

 Highlight the words or sentence you want to copy. 
 Then “left click” on “edit” on the horizontal navigation bar.  
 Then “left click” on the word “copy”. 
 “Left click” on the page where you want the information pasted. 
 Then “left click” on the “paste icon” on the toolbar. 

 

CUT AND PASTE 

 Highlight the words or sentence you want to cut. 
 Then “left click” on the “cut icon” on toolbar”. 
 Then “left click” on the word “copy”. 
 “Left click” on the page where you want the information pasted. 
 Then “left click” on the “paste icon” on the toolbar. 

 

USING SPELLING/GRAMMAR CHECK 

 Choose the Review Tab 
 Click on Spelling and Grammar 
 Spelling and Grammar click will show the words and grammar you have incorrect 
 They will also give suggestions to fix the problem 
 If you find the correct spelling or grammar, click on the word and then click on “change” 

button 
 If you find you have the correct spelling or grammar, then click on the “ignore” button. 
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CHANGE FONT SIZE 

 Highlight the words or sentences you want to change. 
 Locate the Font group on the Home tab on the ribbon 
 “Left Click” on the arrow next to the font number. 
 Scroll down with the cursor you will see a list of sizes, to see more of the sizes you will 

find a small scroll bar on the right side of the box. “Left click” on the down arrow. This will 
move the list. 

 Left click on the font size you want to use. 
 

CHANGE FONT TYPE 

 Highlight the words or sentences you want to change. 
 Locate the Font group on the Home tab on the ribbon 
 “Left Click” on the arrow next to the font type. 
 Scroll down with the cursor you will see a list of fonts, to see more of the fonts find the 

small scroll bar on the right side of the box. “Left click” on the down arrow. This will move 
the list. 

 Left click on the font type you want to use. 
 

UNDERLINING, BOLDFACE AND ITALICS 

Option 1: 

 Highlight the words or sentences you want to underline, bold or italize. 
 Locate the font group on the Home tab on the ribbon 
 To underline click on “U”, to bold click on the “B”, to italize click on “I” 

 

Option 2: 

 Highlight the words or sentences  
 Locate the Paragraph group on the home tab 
 Using the mouse left click on the lower right hand corner of the paragraph group 
 A window will  appear 

 

SPACING  

 Highlight the words or sentences  
 Locate the Paragraph group on the home tab 
 Using the mouse left click on the lower right hand corner of the paragraph group 
 A window will  appear, towards the middle of the window you will find spacing 
 Line spacing is on the right hand side 
 Multiple is the default 
 To change the spacing, click on the drop down arrow on the right hand size 
 A list of choices will come up, click on the spacing you want. 
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ALIGNMENT 

Option 1 

 Highlight the words or sentences  
 Locate the Paragraph group on the home tab 
 Press Ctrl + L to align left 
 Press Ctrl + E to center 
 Press Ctrl + R to align right 
 Press Ctrl + J to justify a paragraph 

 

Option 2 

 Highlight the words or sentences  
 Locate the Paragraph group on the home tab 
 Using the mouse left click on the lower right hand corner of the paragraph group 
 A window will  appear 
 First on the list is align 
 Click on the drop down next to the left 
 Choose the align from the list 

 

CHANGING MARGINS 

 Locate the Page Layout Tab 
 They will give you choices of margins to use  
 You can choose from their choices or click on Custom Margins 
 Complete the boxes to set margins 
 Left click on ok 

 
ADD A DATE AND PAGE NUMBERS 

 Locate the Insert Tab 
 Click on the Page number button in the Header & Footer group 
 A menu will appear, click on Location you want the page number to go (ex. Bottom) 

 

CHANGE FONT COLOR 

 Highlight the words or sentences  
 Locate the font group on the home tab 
 On the right hand size of the group you will find an Uppercase A. 
 Click on the drop down arrow  
 You will find a choice of colors to choose from 
 Click on the color you want. 
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ADD A PICTURE 

Clip Art from Program 

 Locate on the page where you want your picture to go 
 Go to the Insert Tab 
 Click on Clip Art, type in your subject 
 Click go 
 You will get a message do you want to receive a number of clipart pictures. Click yes. 
 Double click on the image, the image should appear on your page 
 You can resize the picture, by clicking the image 
 Little circles will appear on the picture you can use these to resize the image. 
 When you are finished you can close the clipart panel by clicking on the small “x” in the 

box. 
 
 
Clip Art from Internet 
 
 Locate on the page where you want your picture to go 
 Go to the Insert Tab, Click on Clip Art 
 At the bottom of the clipart panel you will find “clipart on Office Online” 
 Click on “Clip art on Office Online” 
 This will take you to Microsoft Office’s website 
 They will give you a variety of categories to choose from 
 Choose a categories 
 Locate a picture you want 
 Double click on the picture 
 Preview window will come up for you to check the image out 
 Then if you want it you click on the box that says add to selection basket 
 Locate the selection basket on the page of categories 
 Click where it says download 
 A window with Microsoft Service Agreement comes up, left click accept 
 Another window will come up, left click on download now 
 A box will come you need to choose save file 
 Choose location (ex pictures) 
 Go to the Insert Tab, click on  Picture 
 “My Pictures Folder” comes up, find your picture, double Click on the picture  

 

ADD BACKGROUND COLOR 

Solid Color 

 Highlight the words or sentences  
 Go to the Page Layout Tab, locate Page Background group, click on Page color 
 To choose a solid color, select a color from the Page color control panel 
 Click  on the color 
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ADD BACKGROUND COLOR(CONTINUED) 

Gradient 

 Highlight the words or sentences  
 Go to the Page Layout Tab, locate Page Background group, click on Page color 
 Click on fill effects 
 Choose whether you want to use one or two colors 
 Choose whether you want to use one of their shading styles 
 Click ok when you are done 

 

Texture 

 Highlight the words or sentences  
 Go to the Page Layout Tab, locate Page Background group, left click on Page color 
 Click on fill effects, Second tab is texture 
 They give you a variety of textures 
 Click ok when you are done 

 

Pattern 

 Highlight the words or sentences  
 Go to the Page Layout Tab, Locate Page Background group, left click on Page color 
 Click on fill effects, third tab is patterns 
 Choose what color you want to use, choose from a variety of patterns 
 Click ok when you are done 

 

Picture 

 Highlight the words or sentences  
 Go to the Page Layout Tab, Locate Page Background group 
 Click on Page color, left click on fill effects, Fourth tab is picture 
 Click on select picture 
 You can choose a picture from your camera, hard drive, from a CD 

 Click ok when you are done 


